Domanda:
Raspberry Pi si disconnette dalla rete
vedarthk
2013-03-14 13:32:42 UTC
view on stackexchange narkive permalink

Ho installato Raspbian e ho collegato un disco rigido esterno da 2 TB tramite USB con partizione ext4. Sto cercando di usarlo come dispositivo NAS. Inoltre sto accedendo a Pi tramite SSH da LAN e anche da Internet. Quando accedo a Internet, viene disconnesso in modo casuale, le luci sulla lavagna continuano a lampeggiare. Non è mostrato nell'elenco dei dispositivi collegati sul mio router Netgear (wnr2000v3). Non riesco a capire cosa stia succedendo.

Per prima cosa mi ero connesso via Ethernet e ho anche provato a utilizzare la scheda WiFi, ma il caso è lo stesso.

Forse un problema di alimentazione? Il tuo disco rigido riceve alimentazione anche dal proprio adattatore o da un hub USB alimentato da esperti? L'esaurimento della potenza può comportare un comportamento imbarazzante piuttosto che spegnere completamente il pi greco. (Per quanto ne so, la connessione di rete cablata è cablata come dispositivo USB.)
L'unità USB ha il proprio alimentatore esterno.
puoi testare il tuo potere suply? (http://www.rpiblog.com/2012/11/testing-raspberry-pis-power-supply.html)
Ho lo stesso problema. È cablato collegato al mio router ei LED rimangono accesi ma non riesco più ad accedervi con SSH. Lo corro senza testa.
Potrei aver risolto il problema, come affermato da @RenéWolferink si trattava di un problema di alimentazione, stavo usando un adattatore 5v 700mA piuttosto che dovrebbe essere 5v 1200mA.
Ho avuto lo stesso problema. Stavo usando 5v 1000mA e continuava a perdere la connessione. È passato a 5v 2100mA e tutto va bene.
Continuo a ricevere disconnessioni casuali dalla mia rete con `client_loop: send disconnect: Broken pipe`. Ho un alimentatore USB-C Raspberry Pi ufficiale con queste specifiche: Ingresso CA 100-240 V 50/60 Hz - Uscita CC 5,1 V 3 A - Potenza massima in uscita 15,3 W. È abbastanza potente o dovrei comprarne uno nuovo più forte? In caso affermativo, quale consiglieresti?
Raspberry Pi 4 a proposito
Due risposte:
#1
+4
willer
2015-12-16 14:52:46 UTC
view on stackexchange narkive permalink

Ho avuto lo stesso problema, utilizzando un alimentatore da 700 mA. I requisiti di alimentazione dipendono dalle periferiche collegate. Questa pagina alimentatore conclude che l'utilizzo di un alimentatore da 1200 mA di un rivenditore rispettabile fornirà sufficiente potenza per eseguire il Raspberry Pi.

Ciao e Benvenuto. Grazie per il tuo contributo e spero di vederti in giro.
#2
+2
Ghanima
2014-09-03 13:59:53 UTC
view on stackexchange narkive permalink

Per riassumere le risposte fornite nella sezione commenti (e sbarazzarsi di un'altra domanda senza risposta):

Le disconnessioni di rete sono state ricondotte a problemi di alimentazione. Quindi attenzione alle interruzioni dell'alimentazione.

  • Adattatore 5v 700mA -> soluzione: adattatore 5v 1200mA
  • adattatore 5v 1000mA -> soluzione: adattatore 5v 2100mA

Modifica per aggiungere:

Ecco alcune misure riguardanti il ​​consumo energetico dei vari modelli del Pi:



Questa domanda e risposta è stata tradotta automaticamente dalla lingua inglese. Il contenuto originale è disponibile su stackexchange, che ringraziamo per la licenza cc by-sa 3.0 con cui è distribuito.
Loading...